2

My hosting server have php 5.4.45 installed along with mysql 5.6.28-76.1 cpanel 58.0 (build 47)

I've got so many errors because I was using latest XAMPP with PHP 7.1 on my computer. I want to be in sync with my server.

Please provide me details where can I find the compatible version of XAMPP which resolves my problem.

1

The last version of XAMPP to be based on PHP 5.4 appears to have been the XAMPP 1.8.2-x series, culminating in version 1.8.2-6.

But it also seems that 1.8.2 series used MySQL 5.5 not 5.6. The first version of XAMPP to do that seems to have been 1.8.3-x, with the final version of that series being 1.8.3-5.

Both are widely available on a variety of sites that specialize in older versions of software, such as OldApps.com.

Just as a small note - if neither of these satisfy your needs, you can do a little bit of legwork and set all three up fairly easily without the need of XAMPP.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.