0

My website was showing advertisement for me so i contacted some people to help me.They all said that they see "Hello World" on my website whilst i see thisenter image description here

What may be the problem? My domain registrar is GoDaddy.My NS Records were not changed and by Default are

A   @   160.153.161.239 600 seconds
A   admin   160.153.161.239 600 seconds Edit
A   mail    160.153.161.239 600 seconds Edit
CNAME   autoconfig  @   1 Hour  Edit
CNAME   autoconfig.admin    @   1 Hour  Edit
CNAME   autodiscover    @   600 seconds Edit
CNAME   autodiscover.admin  @   600 seconds Edit
CNAME   cpanel  @   1 Hour  Edit
CNAME   webdisk @   1 Hour  Edit
CNAME   webdisk.admin   @   1 Hour  Edit
CNAME   webmail @   1 Hour  Edit
CNAME   whm @   1 Hour  Edit
CNAME   www @   1 Hour  Edit
CNAME   www.admin   @   1 Hour  Edit
CNAME   _domainconnect  _domainconnect.gd.domaincontrol.com 1 Hour

And my website's IP address 160.153.161.239

  • It looks like you can't log into your other account anymore? I marked your other question from your other account as a duplicate of this: webmasters.stackexchange.com/questions/107332/… – Stephen Ostermiller Jun 26 '17 at 15:25
  • As I asked in the other question, please edit in your DNS records. Nameserver (NS), A, and CNAME. – Stephen Ostermiller Jun 26 '17 at 15:26
  • If the problem is just on your computer it could also be something in your hosts.txt (or /etc/hosts) file. Have you modified that on your local computer? – Stephen Ostermiller Jun 26 '17 at 15:26
  • 1
    Could be. It looks like either something is caching old DNS entries from domain parking, or maybe the router has a virus. – Stephen Ostermiller Jun 26 '17 at 19:29
  • 1
    A chrome extension isn't going to help with a DNS cache on your router or from your ISP. – Stephen Ostermiller Jun 26 '17 at 19:40
2

"While as I was away on 3G I opened my website on my phone and it showed "Hello World" but when I came back it showed the advertisement again.

This statement, and fact that everyone else can see the updated content, leads me to believe this is almost definitely a local network issue (that is, not related to the registrar).

Since you are apparently not hosting the site locally, I would:

  • Try a separate (brand new) browser other than Chrome on the local network. Your anti-page caching extension(s) may not be working correctly.

  • Triple check the router. Many do DNS caching to cut down on traffic so this very well could be an issue.

  • Try a different set of DNS servers for the local network. If the issue is due to ISP DNS caching, you might be a out of luck until they decide to update that information. However, you can use free DNS servers such as Google DNS (8.8.8.8/8.8.4.4) in your router settings to help test this.

Google DNS Settings

Regardless of anything else, from a DNS perspective, I would use the lowest possible cache times in my DNS records as possible.

  • It got fixed.I think it just needed some time to get on all computers.But thanks for your asnwer! – Murad Jun 27 '17 at 13:28
  • Welcome. Glad that it's working for you now. =) – Anaksunaman Jun 27 '17 at 13:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.