In Google Webmaster Tools this warning showing for site:

The yellow signal indicating "rule ignored by googlebot".

How can I fix those warning?

1 Answer 1



Google does not support the crawl delay command directly, but you can lower your crawl priority inside Google Webmaster Central.

Lowering the crawl rate

  • I have set the maximum crawl rate from web master site setting about 30.303 s between requests. Is it will be okay or there have any issue that this rate interrelated with server connectivity? oh..there also have some server connectivity warning in search console for site..So i am confuse, hope this crawl rate change don't have any bad effect on my site in-spite of having server warnings..
    – Mourin
    Commented May 24, 2017 at 9:29
  • Crawl rate has nothing to do with server connectivity. That's a problem on your site you should look to fix. I'm not sure how the crawl rate affects pages that can't be loaded. Google might retry loading them relatively fast, or it could see the slow crawl rate setting and take a while. No idea, sorry. Commented May 25, 2017 at 20:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.