1

I haven't accessed adsense in a long time until just now. I was able to login however I could not see my earnings, nor do anything to my account.

I tested it in opera 11.64 and received this error on a blank screen:

We apologize for the inconvenience, but we are unable to process your 
request at this time. Our engineers have been notified of this problem and 
will work to resolve it.

I then proceeded to access my account in Firefox 17.0 since more newer sites work on there than on opera 11, and the results are even worse. All I get there is a blank screen.

I remember back in the day I used my phone to access adsense and I get redirected to the mobile site but I forgot the actual URL to it.

Is there still an actual URL I can type into the address bar to access the mobile version of adsense? If not, is there a phone number I can use to phone the adsense team in case I decide to change account settings and/or to delete my account there?

I mean I understand the world is changing and everyone thinks its best to upgrade their technology every several months, but some people are unable to upgrade whether it be lack of interest and/or lack of funds. Support should be available to all people regardless of device they use especially when it comes from google.

** FOR LINUX USERS LIKE ME **

I found an answer for 1/2 the world, but for the other half (like windows only users), this won't work.

What I had to do was look up library system requirements for a recent firefox. I chose Firefox 40. For requirements, it showed:

Firefox will not run at all without the following libraries or packages: GTK+ 2.18 or higher, GLib 2.22 or higher, Pango 1.14 or higher, X.Org 1.0 or higher (1.7 or higher is recommended), libstdc++ 4.3 or higher

So I then proceeded to look up slackware archives. I already have slackware 13.0 installed. I then went through the archives until I found the compiled packages (with tz extension) except for X.org and libstdc++. I then installed each one onto my system one-by-one. While it did wreck the appearance of one of my installed window managers, I switched to KDE and things worked and so did firefox 40. However, I'm still disappointed with google because their interface is now a bit slower and more fisher-price-ish.

5
  • Mike I am using FF 53.0 (32-bit) and can see Adsense perfectly. – Steve May 5 '17 at 2:41
  • That's version 53.0. I tried running that on my system and I get library errors. I also run slackware 13. I posted details in the superuser forum to see if I can get help because all I get for searching for firefox issues in google are errors other users have experienced. – Mike -- No longer here May 5 '17 at 3:27
  • I did manage to upgrade to 17.0.11 esr version of firefox. The interface looked like it was loading however after it was ready to be complete, it tried to show me a violation which I received via email about a week or so ago, but right after that, I get the same error message from google. It's like I had to stop the page from completely loading to be able to use the interface somewhat, and that was limited to the earnings I can see. – Mike -- No longer here May 5 '17 at 4:23
  • You shouldn't be running such old browsers. Old browsers have huge security holes that haven't been patched. You need to upgrade your entire system. – Stephen Ostermiller May 5 '17 at 17:01
  • Well, I pulled off installing FF 40 on my system – Mike -- No longer here May 5 '17 at 23:41
2

I remember back in the day I used my phone to access adsense and I get redirected to the mobile site but I forgot the actual URL to it.

The actual URL of the "Low-bandwidth version" is:
https://www.google.com/adsense/m/

But, I'm not 101% sure that's what you need. I think Opera 11.64 has been released on 2012-05-10, and Firefox 17 on 2012-07-17. I mean that is really old for a browser.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.