1

I've received emails from from Google Search Console informing me that my version of WordPress is either version 4.7 or 4.7.1 and I should upgrade.

However, I have WordPress 4.7.2 installed on all of the sites that Google Search Consoled emailed me about.

Is there any way for me to determine why Google Search Console thinks I have an older version of WordPress than is actually installed?

3

Google Search Console is not real-time and some features update faster than others. If you have upgraded your site then there's nothing more to worry about, its just that Google Console is using outdated data and will refresh on the next update or two.

  • In my case, "not real time" means 12 days old, lol. – Paul Feb 7 '17 at 13:14
  • @Paul Better than 12 months. ;-) – closetnoc Feb 7 '17 at 21:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.