2

We recently received an email from our web host saying that they had identified a problem with our SSL certificate and they would reissue another certificate for free to resolve this.

Prior to the reissue we were receiving security warnings in the browser. Reinstalling the certificate seemed to fix this, however we have been receiving timing out notifications in the browser when trying to access the website (conwayfish) ever since.

We've asked our host about this and there response has been it is a networking issue and they can access the site without problems from their location, and they have provided evidence of this.

Both the client and I have tried different ISPs to access the site but all of them are receive timeouts. I'm totally stumped at why we can't reach the site. We have tried traceroute and navigating to other sites on the grid host which also seem to be problematic. I'm not sure what to do next as I can't see how the certificate failure and network errors could be related.

  • Before editing your question to remove the URL (one of the rules here) I checked and you are correct, the site does time out. It is a network issue and I would contact mediatemple who seem to have something to do with the hosting. – Steve Jan 20 '17 at 7:26
  • Thanks Steve, we have mentioned this to Media Temple many times, but they have consistently pushed back with "our traceroutes suggest that the problem is maybe with our ISP or networking" and not their servers. Strangely we've had some success reaching the site via VPN and they've also sent us this test link which shows the site loading fine from many different countries. The site has been down for days now so it's good to have some other opinions at this stage. Cheers – iSZ Jan 20 '17 at 8:12
  • My ISP is Exetel, if you happen to be using them (I am in Oz too) then they are the problem. – Steve Jan 20 '17 at 10:45
  • Thanks Steve that helps. We have tried IINET, Internode and Vodaphone so far. I believe they maybe all on the TPG network. We are in Melbourne so it maybe a local networking issue, though our trace routes seemed to time out at MT. I still find it strange that the site was running perfectly before the SSL errors, but I can't think of a technical connection. – iSZ Jan 20 '17 at 11:17
  • I see a big red flag when a cert needs to be re-issued by a web host. fwiw, I am aware of a well known developer who dropped MT due to issues he had with them. – Rob Jan 20 '17 at 11:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.