2

I'm changing servers and using private/custom nameservers. I've set up those I think it is using glue records (so assigning an ip address to a custom ns).

It's been over 24 hours.

When I run it through intodns I get:

Missing nameservers reported by parent

And

Missing nameservers reported by your nameservers

How to resolve this, like I mentioned I have created my nameservers with the correct ips and have added them to WHM as well.

In the past my reseller created did something and that fixed it. What are the next steps to fix this?

  • 3
    See the answer here. If you're not able to change this on your own, then ask your provider for help. – dan Dec 14 '16 at 0:15
  • Thanks I didn't see that question when posted it. Feel free to vote to close it. – Abu Nooh Dec 14 '16 at 19:54
  • I'm closing this question because you indicate you found your answer elsewhere. This question is not likely to get a new or better answer here. – Stephen Ostermiller Jan 12 '17 at 13:12

Browse other questions tagged or ask your own question.