2 Removed closing.
source | link

I have a web application that will be used internally that points to images on a network drive.

It works when I test it in VS, but the images don't load once published.

I'm sure it's a setting in IIS but I can't figure out what it is.

Each computer is already logged into the domain, and those who have access should be allowed to view the image.

I tried changing the authentication to impersonate, but no luck.

Any ideas? Thanks

I have a web application that will be used internally that points to images on a network drive.

It works when I test it in VS, but the images don't load once published.

I'm sure it's a setting in IIS but I can't figure out what it is.

Each computer is already logged into the domain, and those who have access should be allowed to view the image.

I tried changing the authentication to impersonate, but no luck.

Any ideas? Thanks

I have a web application that will be used internally that points to images on a network drive.

It works when I test it in VS, but the images don't load once published.

I'm sure it's a setting in IIS but I can't figure out what it is.

Each computer is already logged into the domain, and those who have access should be allowed to view the image.

I tried changing the authentication to impersonate, but no luck.

    Tweeted twitter.com/#!/StackWebmasters/status/375119873145597952
1
source | link

How do I configure IIS 7.5 to allow using a network share as an image src?

I have a web application that will be used internally that points to images on a network drive.

It works when I test it in VS, but the images don't load once published.

I'm sure it's a setting in IIS but I can't figure out what it is.

Each computer is already logged into the domain, and those who have access should be allowed to view the image.

I tried changing the authentication to impersonate, but no luck.

Any ideas? Thanks