2 added 113 characters in body
source | link

First of all please make sure you did not accidentally copy 'sd' directly inside another 'sd', as this happens more often than one might think. Might be a good time to check if you have symlink back to the parent dir.

Also check if sd.example.com/asedfasdfasd returns an error or the same thing as sd.example.com

If possible please post your virtual host setupconfig, and can you confirm that sd.example.com/sd loads the page in that subdirectory or it redirects to sd.example.com

--I would write this as a comment but don't have enough rep to do so.

First of all please make sure you did not accidentally copy 'sd' directly inside another 'sd', as this happens more often than one might think.

Also check if sd.example.com/asedfasdfasd returns an error or the same thing as sd.example.com

If possible please post your virtual host setup.

--I would write this as a comment but don't have enough rep to do so.

First of all please make sure you did not accidentally copy 'sd' directly inside another 'sd', as this happens more often than one might think. Might be a good time to check if you have symlink back to the parent dir.

Also check if sd.example.com/asedfasdfasd returns an error or the same thing as sd.example.com

If possible please post your virtual host config, and can you confirm that sd.example.com/sd loads the page in that subdirectory or it redirects to sd.example.com

--I would write this as a comment but don't have enough rep to do so.

1
source | link

First of all please make sure you did not accidentally copy 'sd' directly inside another 'sd', as this happens more often than one might think.

Also check if sd.example.com/asedfasdfasd returns an error or the same thing as sd.example.com

If possible please post your virtual host setup.

--I would write this as a comment but don't have enough rep to do so.