75 reputation
18
bio website
location
age
visits member for 2 years, 6 months
seen Dec 26 '12 at 23:08

Apr
3
awarded  Notable Question
Dec
24
awarded  Popular Question
Jun
2
awarded  Benefactor
Jun
2
comment Issues with web hosting at home
@Noodles Please clarify as Jacob suggested in your reply. You need to set this entry in /etc/hosts of the computer you use to connect to the website and not the one which hosts it.
Jun
2
accepted Issues with web hosting at home
Jun
2
comment Issues with web hosting at home
Works :-) thanks much. The bounty goes to you.
May
28
comment Issues with web hosting at home
I tried clearing cache. ping to www.example.com returns my external public ip. Does that sound correct?
May
27
comment Issues with web hosting at home
Tried that, its still pointing to the router login.
May
27
comment Issues with web hosting at home
You mean my server (where I am hosting my site - www.example.com) behind the router should have an entry in its /etc/hosts file, right? can you please give me an example? my server's internal ip is 192.168.1.4. How should the entry look?
May
27
awarded  Promoter
May
27
comment Issues with web hosting at home
updated my question with edit0.
May
27
revised Issues with web hosting at home
added 130 characters in body
May
25
comment Issues with web hosting at home
All of them. Thanks for your help.
May
23
comment Issues with web hosting at home
I have no clue where you are heading with your answer. Sorry but it does not make sense.
May
21
awarded  Commentator
May
21
comment Issues with web hosting at home
Thanks for the help but I didn't get you. you mean, I should make it point in a way I could call it localhost? why so?
May
21
awarded  Editor
May
21
comment Issues with web hosting at home
Can you please elaborate on "alias" part?
May
21
revised Issues with web hosting at home
port-forwarding works well.
May
21
comment Issues with web hosting at home
I am not quite getting what you mean here. I have portforwarding enabled/working. From outside, I can see my www.example.com thingi. Point is, I cannot check www.example.com from inside home network. I have to do 192.168.1.4.