Tag Info

New answers tagged

0

You can not change the URL structure for a single post.It does not work that ways.However you can publish a page having the URL as per your requirements.Also another approach can be to create a Custom Post Type in WordPress and keep its slug as per your requirements. https://codex.wordpress.org/Post_Types


1

This code is what you need in the first lines of an .htaccess file in the old website document root folder (provided the old server runs apache with mod_rewrite module installed): RewriteEngine On RewriteCond %{HTTP_HOST} ^www\.website1\.com$ [NC,OR] RewriteCond %{HTTP_HOST} ^website1\.com$ [NC] RewriteRule ^(.*)$ http://www.newwebsite.com/$1 [R=301,L] ...


0

In PHP, the mail() function is used to send email. In linux, you can navigate to the root folder where wordpress is installed (probably document root) and type: grep mail\( *.php Then it will search all php files in the folder for any matches for mail( and the filenames listed on the far left is the file the match is found in. You may have to change to ...


0

If you are only changing of domain name while keeping the rest of the URLs identical, then handling redirects for some special pages separately will not provide any SEO benefits. Bulk is fine. If the URLs change on top of changing of domain name, you must make sure the redirects are correctly implemented for each page and that might mean using special cases ...


0

Is only your blog in Wordpress? Anyway: it can happen that there's a conflicting setup in robots.txt, due to plugins (SEO plugins and plugins dedicated to robots.txt) and Wordpress settings mismatch. Try access your robots.txt file from the main folder www.example.com/robots.txt and even your blog folder www.example.com/blog/robots.txt Then, ...


0

After a while researching and experimenting I've managed to find solution: Install plugin Permalink Fix & Disable Canonical Redirects Pack; Change the location / block in my config (the one I posted above) like that: location / { try_files $uri $uri/ /index.php?q=$uri&$args; }


1

Your display depends on your theme you use. A theme using the_content() will display the full article while a theme using the_excerpt() will display the article excerpt. It sounds like the proper way to do what you want would be to make a child theme off of your Accent theme and change the front page code from the_content() to the_excerpt(). Refer to ...


2

I believe the Settings -> Reading, where it says For each article in a feed, show: Full text, Summary setting actually will only affect the RSS feeds generated from Wordpress. I believe to achieve what you desire, you have 2 options. You can either manually set an "excerpt" in the New Post screen (you might need to activate that option under the Screen ...


1

Sounds bad to me. If you let wordpress control your keywords and replace them with links, especially if the links have keywords, then it might be terrible for SEO. Regardless what you use to make your website, make sure your links go to relevant pages on your site. Don't let wordpress create links solely on keywords that direct you to a site that has so much ...


2

I think the issue could be locally at your end because I see a robots.txt file at the location that looks like the following:- sitemap: http://www.eonclinics.com/sitemap.xml User-agent: * # disallow all files in these directories Disallow: /cgi-bin/ Disallow: /wp-admin/ Disallow: /wp-includes/ Disallow: /wp-content/ Disallow: /archives/ disallow: /*?* ...


0

It looks like a possible cause can be you have two conflicting MIME types. Here is a solution provided by Microsoft: https://support.microsoft.com/en-us/kb/942050


2

It seems you have two pages/URLs that show the same post. Ordinarily I would have suggested removing one of these "permalinks" in WordPress - that URL would then return a 404. However, it would seem that these two permalinks have existed for a while(?) and have been indexed and possibly linked to. So, it might be better (at least in the short term) to 301 ...


1

.htaccess in your WordPress folder is responsible for creating a URL structure based on the directory path. In order to ignore the subdirectory installation by the WordPress, try adding this code inside .htaccess at the top. <IfModule mod_rewrite.c> RewriteEngine On RewriteBase / RewriteCond %{REQUEST_URI} ^/whmcs_directory_name/(.*)$ [OR] ...


-1

You may have: Duplicate title tags Duplicate content Duplicate versions of the home page I'd like to give credit to my source: http://blog.raventools.com/the-most-common-seo-mistakes/


1

I believe it's from the ShareThis plugin when you enable the ‘Measure copy & shares of your site’s URLs’ option.


0

This is a year old, but I saw it so I might as well try to answer it as there is no accepted answer (yet). The most common reason for this is caused by changing your database. For example, my host's database server was down for some time and when it was up again, I had to 'install' it again. In this case, this is expected behavior. If this is not the ...


0

There's no accepted answer, but it's over a year old, so I'm answering for the sake of academia. If you're checked the database structure, and you've replaced the core files, there's really only one answer that remains: your host. There is obviously some communication issues between Apache and MySQL (assuming this is what your host uses).



Top 50 recent answers are included