Tag Info

Hot answers tagged

5

OSQA is a Django application, so first you will need to install Django. You may also need to install other dependencies of the project. (I tried it and had to install html5lib, for example) Also, I would strongly recommend uninstalling mod_python (unless you really need it for something else) and installing mod_wsgi instead, since as far as I know mod_python ...


4

I would suggest using the Web Platform Installer. It does all of the hard work for you and it tracks when you need to update applications that you might not have otherwise realized. It also gives you a way to manage many of your web related applications through 1 portal instead of through many others. I have used it for over 6 months now and I have had no ...


2

Are you asking for a source that shows the latest current stable version of each app? If so, I think that's what package managers are for. So just pick the distro of your choice, their website should point you to the latest build. Then run apt-get/yum and install the latest stable release of each part of the stack. Or, if you're running Ubuntu, you could ...


2

From the previous times I have used it, I don't recall being prompted for a restart (although I usually install manually). The best way to verify this would be to setup a dev server and test it. This should be standard procedure before doing anything in a production environment, especially if you are concerned with downtime. Measure twice...cut once.


2

It doesn't look like it is required but is recommended. Best Practices for Using Web PI Follow these best practices to prevent errors or installation issues when using the Web PI. Close all programs and restart your computer. The Web PI functions by running the setup for the selected applications one after the other, as in a ...


1

I guess your the one here ? http://www.prestashop.com/forums/topic/99317-install-error-while-inserting-data-in-the-database/ Have tried using the latest version ? A lot of bugs have been corrected after 1.4.0.17, this is one of the reasons they recommend to install the latest version and also for the security fixes. Current Version is PrestaShop v1.4.7 ...



Only top voted, non community-wiki answers of a minimum length are eligible