Tag Info

New answers tagged

0

Try: RewriteEngine on RewriteRule ^(gallery)\/(.+)$ http://website.com/$2 [R=301]


0

There are many WordPress plugins that will do redirects for you. I use the Quick Page Post Redirect Plugin which adds an Admin page where you can list the redirects. I also use the True Google 404 plugin that uses site search to try to resolve error URLs and keeps a list of any error URLs so that you can add redirects for them.


1

Try <IfModule mod_rewrite.c> RewriteEngine On RewriteBase / RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule ^(.*)$ /gallery/$1 [L] </IfModule>


1

So after some trial and error I came up with a working solution that I'm not quite happy with. But at least it works. Since all "real" images are located in /includes/ or subdirectories I simply rewrote the rule for the images. So this location ~* \.(?:gif|jpe?g|png|ico)$ { expires 168h; add_header Pragma public; add_header Cache-Control ...


1

The source of your problem can be in html or in javascript, and you cannot control the links that other people put on the net too.. And because he finds a page when making a request for it, it indexes it. I miss some information to give answer with code (using a CMS? Other rules in .htaccess, etc…), but here are some ways : Write a permanent redirect in ...


0

%{QUERY_STRING} referrs to everything after the ? in the URL. Your URL doesn't have a question mark, so it isn't matching it. You just want to make sure the that the URL contains forum-viewtopic or forum-viewforum to return 410 gone status. This single rule should do it: RewriteRule forum-viewtopic|forum-viewforum - [G] Another option that would be ...


0

I think the problem is the order of your rewrite rules. RewriteRule . index.php [L] needs to be the last rewrite rule. It rewrites all URLs and is marked as last. No rewrite rule that comes after it is going to have a chance of working. Try moving your produse up near the rewrite rule that adds a trailing slash to the admin page.


1

JBoss does support rewrite rules which can be used to support this. From the documentation, you would first have to add this configuration in the server.xml file: <Valve className="org.jboss.web.rewrite.RewriteValve" /> Then you would have to create a rewrite.properties file with something like this: RewriteRule ^/$ /web/app?environment=UAT ...


1

If the website is essentially the same in every language but just translated then your proposed solution follows best practice and in reality it just means that instead of example.com showing up high in search results or having a reasonable page rank it would be example.com/en/ or example.com/fr/ etc that show up and get the page rank. Functionally this ...



Top 50 recent answers are included