Tag Info

New answers tagged

1

It would appear the answer is hidden away in the various settings, but in Google Analytics (rather than Google AdWords), on the Property->Advanced Settings, there's a checkbox for Allow manual tagging (UTM values) to override auto-tagging (GCLID values), and this needs to be set. In addition, auto-tagging (in Google AdWords) needs to be enabled. I've just ...



Top 50 recent answers are included