Tag Info

New answers tagged

1

This has changed. As of sep-2014: The CNAME target should be: ghs.googlehosted.com And you enable the URLs from dashboard -> Company Profile > Custom URLs Google's support page



Top 50 recent answers are included