New answers tagged

2

Simple anwser is : Install some redirect plugin that use header 301 (for example https://wordpress.org/plugins/redirection/) and simply redirect non-existed links (get a list form google search console) to existing content. This will reduce 404 errors ,and you will not lose movement on site


1

Yes, those 404 are making it difficult for Google to crawl you. As Google starts crawling a site, the more trusted, valued, updated, etc. the site gets, the more Google crawls it again, maybe crawling it more often and maybe crawling it deeper into the site structure. Those 404 are treated as really bad links to Google that decrease that value of your ...


1

It's most likely caching issue. Ask your customer to directly visit http://pub.biotinel.fr/bastide/ and check if he can see the content of the folder. Also, you may ask your customer to visit http://pub.biotinel.fr/?v=1 - this will most likely fetch the page again and he should see bastide folder.


2

You probably mis-configured some of you ads. GPT stands for "Google Publisher Tag". There are some fallback tags that are marked up like this: <script type="text/javascript" src="[GPT_URL]"></script> If you forgot to fill out the [GPT_URL], a browser thinks its a relative URL and so you get your missing URLs.


4

Given the default behavior of WordPress, what you describe almost has to be a misbehaving plugin or custom function in your functions.php file. What I would do is the following: Disable all plugins Switch to a basic theme, such as TwentyFifteen or TwentySixteen These two steps will give you the basic WordPress experience. Create a post/page and see if ...



Top 50 recent answers are included