0
votes
2answers
557 views

I disabled indexing WP tags,wp-contents,etc in robot.txt but it google still indexing!

This is totally killing me. I have a wordpress website about flash games and this is the link if you want to check x1q.com (it is not english) Well the problem is that I've disabled indexing tags ...