0
votes
3answers
2k views

My php.ini configuration is being ignored - how can I override the error reporting level in my PHP scripts?

Just migrated to a new server, and its error reporting level for PHP is higher than the server we migrated from. It's showing warnings and notes about deprecated PHP. While obviously, the long term ...