Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

I seem to be unable to access the data highlighter in Google Webmaster Tools since I attempted to start a new highlight on a page.

Clicking the red Start Highlighting button to open the tagger did nothing, so I refreshed. Now, the page loads without the middle content section, then a few seconds later shows the following error:

Failed to load data, please try again later.

I can't get any of the middle section to load, even the list of current pages/page sets that have been highlighted—this error shows.

I thought it may be a Google service outage, but other sites' data highlighters work fine. It also seems coincidental that it stopped working after I attempted to start highlighting—I was able to list the existing pages and page sets fine before that, and still am able to access the service on other sites.

I've tried clearing browser data and have tried Google Chrome as well—same problem.

What's happened?

share|improve this question
    
Have you reported this on the Google Webmaster forum? –  JVerstry Aug 24 at 9:57

1 Answer 1

up vote 2 down vote accepted

This problem has been reported many times in the Google Product Forums:

It would appear to be a bug on Google's side.

  • It has been confirmed by multiple people.
  • It happens only some of the time.
  • Google has not published a valid workaround or fix

None of those threads have any solutions to the problem. Some people report that the following may have solved the issue for them, but none of these works consistently:

  • Clear the browser cache
  • Switch to a different browser
  • Try again another day

Try those possible workarounds, but other than that, it appears that Google needs to fix something on their end. If you believe that you can provide additional details to Google to help them to fix this problem, then please do so in the product forums.

share|improve this answer
    
Interesting information; I have tried the aforementioned workarounds and they have not had any effect—I will leave it a bit longer before pursuing this again. –  grgarside Aug 28 at 20:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.