Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.
  1. Go to jkmwpkl.gov.my on Chrome for Ubuntu 13.10
  2. Note that the page does not display correctly
  3. Go to jkmwpkl.gov.my on Chrome for Windows 7
  4. Note that it DOES display correctly.

So why the discrepancy?

This is what it looks like on 13.10 enter image description here

This is what it should look like enter image description here

share|improve this question

migrated from askubuntu.com Apr 14 at 15:44

This question came from our site for Ubuntu users and developers.

1  
Could you add screen-shots? –  Sneetsher Apr 12 at 7:26
    
Added screenshot. –  user268097 Apr 13 at 20:43
    
What is it supposed to look like? Note that not all of us have quick access to Windows. –  saiarcot895 Apr 13 at 20:49
    
OK added Windows 7 screenshot –  user268097 Apr 13 at 21:03
    
This question might be better in WebMasters or StackOverflow. –  CYREX Apr 13 at 23:59

1 Answer 1

Your problem might be the type of font in the title.

If you disable the fonts in the "#jsddm li" css selector (line 139 of style.css) you will get the same error on Windows. I suggest you either include the fonts on the site or use a more universal font for the title.

Here is how it looks when I add the Ubuntu font on that specific line:

enter image description here

share|improve this answer
    
Thanks for replying, but I'm not sure what I can do at this end, this site does not belong to me, it's a government site. What can I do client-side to make this page display correctly? thanks. –  user268097 Apr 14 at 11:02
    
I would recommend userscripts from tampermonkey or greasemonkey. –  CYREX Apr 14 at 15:40
    
Consider using the Google Fonts API –  E Carter Young May 14 at 20:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.