Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

I have set up a website which is visible from FF but not from Safari nor Chrome. I thought it is because of faulty WordPress install but obviously it is not because I have added a test.html in the root, FF views it but Chrome gives an error.

Never happened before, tried Google but found generally app or html problems causing the issue.

share|improve this question

closed as unclear what you're asking by John Conde Mar 4 at 16:51

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
It will help to know what error you are getting. Perhaps a screenshot can make things clear if there is no error. –  closetnoc Mar 4 at 16:37
    
I see the same page in FF and Chrome (Windows). Try clearing cache, disabling extensions etc. –  w3d Mar 4 at 16:44
    
Jhon Conde, thank you for your correction and clean up. I will be more careful next time when I open a topic. –  cevizmx Mar 4 at 17:12
add comment

1 Answer 1

up vote 0 down vote accepted

seems you probably ran a cached instance of your site in FF while Chrome is actually telling you the you truly do not have a site being rendered. I checked your url in FF and I got the same as in Chrome (zip, nada, zilch, zero, nothing, absence of something, etc) :)

  1. check your site CNAME and DNS. You may not be directing the site to the domain properly.

Right now you have these:

NS1.NATROHOST.COM
NS2.NATROHOST.COM

Are these it?

  1. check your htaccess file. You may be blocking your entire site out
share|improve this answer
    
You got "nothing" in both browsers? I get a valid, but basic, page in both browsers! Maybe there is a problem with DNS (propagation)...? –  w3d Mar 4 at 16:46
    
...although I see the same nameservers that you are seeing. –  w3d Mar 4 at 16:55
    
Strangely it worked. All I did was to go to DNS management, added a dot after NS, got an error and clicked cancel. Maybe it refreshed or triggered something –  cevizmx Mar 4 at 17:15
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.