Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

Not entirely sure I understand what's going on, but would appreciate some pointers or things to try.

(In Chrome/Mac...)

In an incognito window, try loading http://ireland.media.info - and look at the search box on the right-hand side. It's falling off the bottom of the top menu bar, isn't it? Looks really ugly, doesn't it?

Now, hit reload. Look at the search box on the right-hand side. Oh. It's displaying nicely in the middle of the top menu bar, isn't it?

I've been writing HTML for twenty years, but never seen this.

Is it, perhaps, a bug related to the images on the left, which are browser re-sized (so they look pretty on a retina screen)? Is it a bug at all? Are you seeing this issue on any other browser or any other build of Chrome for another OS?

(Just so you know: the HTML should be identical for each load, and, indeed, should be cached at the server using Varnish anyway.)

Any clues?

share|improve this question
    
I can't see this but I'm using safari mobile, is it specific to chrome? –  Liam Sorsby Feb 10 at 21:55
add comment

1 Answer 1

I think it's a bug in Chrome. See https://code.google.com/p/chromium/issues/detail?id=246875

There might be some workarounds in there for you. Also double check your markup is valid.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.