Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

I have a site built on Joomla!3.2. Recently I tried to share on Facebook an article from my site and it seems that Facebook doesn't read my meta data.

Here is my <head> output:

  <meta property="og:url" content="http://www.highplay.pt/blog/porque-e-que-as-historias-vencem-uma-visao-nigel-barlow" />
  <meta property="og:title" content="High Play Institute - Porque é que as histórias vencem uma visão?" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="http://www.highplay.pt/media/k2/items/cache/48ee1e8a0a8f50dce4f8cb9ab418e211_XL.jpg" />

And here is my Graph API from Open Graph Debugger

{
   "id": "191441707711484",
   "url": "http://www.highplay.pt/blog/porque-e-que-as-historias-vencem-uma-visao-nigel-barlow",
   "type": "website",
   "title": "http://www.highplay.pt/blog/porque-e-que-as-historias-vencem-uma-visao-nigel-barlow",
   "updated_time": "2013-11-21T11:38:46+0000",
   "created_time": "2013-11-21T11:22:05+0000",
   "is_scraped": true
}

The weird in this is that I tried in last month and it looked great, with XL Image, description and Article name, I dunno why this is happen.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

This issue comes from using gzip in my page. When I disable gzip, Facebook is able to scrape information from my pages.

See: Response code 200 but nothing is scraped by the Object Debugger

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.