Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

I published a new post on my blog yesterday called "Acquire and Release Fences", and Feedly refuses to show it. Feedly's technical support is not very responsive, so I thought I would ask here in case the problem is something obvious.

Here's a link to the feed: http://preshing.com/feed

Here's Feedly's view of it: http://cloud.feedly.com/#subscription%2Ffeed%2Fhttp%3A%2F%2Fpreshing.com%2Ffeed

Note that last week, I switched the blog from Wordpress to Octopress. This changed the structure of the feed, though I tried to preserve the existing id's of each post.

I tried to "refresh" the feed in Feedly this morning. It didn't help, but I saw Feedly's request in my site's access log:

65.19.138.33 - - [23/Sep/2013:08:08:24 -0400] "GET /feed HTTP/1.1" 200 276395 "-" "Feedly/1.0 (+http://www.feedly.com/fetcher.html; like FeedFetcher-Google)"

Thanks in advance!

share|improve this question
    
Wouldn't you know it, the post magically appeared in Feedly later today. I hope this confirms that there's nothing wrong with my feed, because I certainly don't see anything wrong with it. –  preshing Sep 24 '13 at 4:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.