Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

Yesterday, I added the free CDN services CloudFlare offers to my forum. I used all of the recommended settings. The used bandwidth dropped drastically and the site loaded a lot faster so I was pretty happy. But then (a small) percentage of the users told me they keep getting logged out automatically.

I lowered the caching settings and a few people stopped getting logged out, but not everybody, so I disabled CloudFlare. Is this a known issue? Google didn't tell me anything useful. And is there any way I can enable it again without getting this issue?

share|improve this question

closed as unclear what you're asking by bybe Sep 23 '13 at 11:31

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Please include the configuration settings, screenshots are welcomed if its easier, also if you have any expires set please let us know those too. This is likely because of the expires set on the cookies. –  bybe Sep 23 '13 at 11:32
    
Additionally check out: support.netdna.com/howto/use-cdn-with-cloudflare for the settings I'm referring too.. –  bybe Sep 23 '13 at 11:37
1  
While this is old, someone will probably stumble across this. The issue here is probably that there isn't something to restore original visitor IP (needed because we're a reverse proxy). Solution for phpbb: support.cloudflare.com/hc/en-us/articles/… –  damoncloudflare Apr 22 at 23:54

Browse other questions tagged or ask your own question.