Webmasters Stack Exchange is a question and answer site for pro webmasters. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The Window where the article must be written is not provided with the Formatting icons bar on top. "Toggle Editor" at the bottom right of the same Window is not showing. I need instructions on how to resolve the issue Thanks

share|improve this question
Can you please check Global Configuration -> Site -> Site Settings -> Default Editor and confirm it is set correctly? The default is Tiny MCE unless you have installed another or changed it. Also confirm that the one you choose hasn't been uninstalled accidentally. – Tom Brossman Jul 4 '13 at 14:07
Still waiting for the new Joomla! Stack Exchange site to make it to beta... area51.stackexchange.com/proposals/34294/joomla – w3dk Jul 5 '13 at 15:16

You can install JCE editor have lots of built-in feature Its one of the Best for Joomla content editor http://extensions.joomla.org/extensions/edition/editors/88

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.