Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

I'm getting a 500 Internal Server Error if I try something like {{attachment:image.png|alt text|width=100 align="left"}}, both in the wiki I am actually trying to edit (https://live.gnome.org/) and in the MoinMoin wiki sandbox (http://moinmo.in/action/edit/WikiSandBox).

The examples at moinmo.in/HelpOnLinking show how to use both parameters, but never combining them in the same image. It definitely seems to be possible to use more than one parameter (e.g. width and height), but the combination of width and align apparently brings the wiki engine down. Is there something I'm overlooking?

How can I add a thumbnail of an image to a page in a MoinMoin wiki without using the default alignment (inline with text)?

share|improve this question

migrated from webapps.stackexchange.com May 19 '13 at 6:04

This question came from our site for power users of web applications.

1 Answer 1

up vote 1 down vote accepted

While researching to ask this question, I came across this bug report, which seems to describe the same problem (see the "Comments" section). So apparently this is indeed a bug in MoinMoin. Hopefully they'll fix it sometime soon...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.