Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

This question already has an answer here:

Recently I noticed our site no longer appeared in Google search results. Our site has be in Google for the last 3 years without any issues.
So far I've check:

  • In the Web Master tools it says there are no crawl errors and that we have pages indexed.
  • In the Web Master tools I've checked that the robot.txt file is reachable by google and works as expected.
  • In the Web Master tools I've test that google can reach our site and then submitted the site to be indexed.
  • In a page rank checking tool it says our page rank is N/A.
  • I've submitted a check to see if Google banned us, which came back fine.
  • I've added a sitemap.xml file. (Although our site content is pretty static)

Our site is: www.hiveintelligence.com

share|improve this question

marked as duplicate by Su', bybe, John Conde May 10 '13 at 20:38

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

up vote 3 down vote accepted

The problem is that you are using noindex on your pages, see line:97 when viewing the source of your page. See below:

Line 96: <meta name="description" content="xxxx" />

Line 97: <meta name="robots" content="noindex,nofollow" />

Line 98: <meta name="googlebot" content="noarchive" />

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.