Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

I'm having issues with Google Webmasters not being able reach my pages, although they are there. I'm getting 500 errors in Webmasters, but Google Analytics is picking up the pages ok, so I'm a bit confused!

The site is http://www.readingorders.com/ and is hosted on Appharbor.

Any help gratefully received!

share|improve this question

closed as too localized by John Conde Jan 26 '13 at 15:25

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Maybe there was a problem with your site at the time the Googlebot crawled? –  w3d Jan 26 '13 at 15:46
    
Unfortunately not, I've been trying to solve it for days. Even Fetch As Google is coming page with 'Unreachable Page'. –  Sniffer Jan 26 '13 at 16:18
    
I'm not sure why this question has been closed. I would have thought this would have helped anyone in a similar situation. –  Sniffer Jan 26 '13 at 16:20
    
There would seem to be something on your server that is blocking access to certain clients. Attempting to validate your homepage using the W3C HTML Validator also returns a "500 Internal Server Error". Do you have anything blocking in your .htaccess file? Or some kind of additional security module enabled on the server? –  w3d Jan 26 '13 at 16:51
    
Not that I know of, but I've put in a support ticket with Appharbor and I'll post if I find a resolution. Thanks for taking the time to look into this w3d! –  Sniffer Jan 26 '13 at 17:13