Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

I'm unable to connect to my site http://grantschneider.com (also the site where it is hosted http://2freehosting.com) from my home computer. I'm able to access both from the office, though.

I've tried:

  • ipconfig/release+renew+dnsflush
  • resetting the router
  • tracert (which times out for this site, but not for another site I have hosted at 2freehosting)

Any suggestions would be greatly appreciated!

share|improve this question
1  
Try testing it from tools.pingdom.com and if it works from there, then it's likely your home computer. Windows' dnsflush option does not necessarily guarantee that you clear all the records everywhere, because your ISP probably caches DNS records too. I would suggest waiting a day or so for them to expire. –  ionFish Jan 6 '13 at 3:11
    
@ionFish Thanks for the suggestion. It seems to be working from pingdom. I have been having this issue for a few weeks. Also, I checked my HOST file and it is empty. –  Gschneider Jan 6 '13 at 3:14
1  
@Gschneider have you tried using a private browsing session? Do you have any software on your website blocking you for any reason maybe for too many login attempts? How about from another computer in your home same IP? –  Anagio Jan 6 '13 at 3:25
1  
@Gschneider hidemyass.com isn't a "private browsing session" - that's an anonymous proxy. A private browsing session (like "incognito" in Chrome, or "private browsing" in FF) is simply a new browser session that doesn't remember all your cookies/session and history. But you've tried a different computer (and providing that you haven't previously logged into sites on that computer etc.) then that probably rules out your machine. But it is still worth trying a private browser session on your machine. –  w3d Jan 6 '13 at 14:18
1  
@w3d thanks for the clarification, no luck with Chrome Incognito either. –  Gschneider Jan 6 '13 at 16:22
show 2 more comments

2 Answers

Based on what you've already tried and the success you see elsewhere and the proxy, I would say that your home ISP is filtering http://2freehosting.com for some reason or another. Can you switch to OpenDNS or try a different network?

share|improve this answer
add comment

Have you tried rebooting your modem as well, or tried connecting directly to your modem instead of through your router? If that doesn't work, you could try using Google's DNS servers. If it works, you know it's an ISP problem.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.