Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

I am fairly new to the web hosting game, so bear with me :) Recently set up a VPS with cPanel and WHM. Everything is going well so far, I've created a user domain and transferred my website there, managed a couple of databases with phpmyadmin, everything was going great until I started messing around with email.

I made an email account admin@domain.com through cPanel, although when I try and email this address I get the following error:

Technical details of permanent failure: Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 Unknown user (state 13)

Quite unsure of what to do next, in all honesty.

share|improve this question
1  
Doesn't this question fit better on serverfault? Did you setup the MX records for the domain? Did you ask yoiur webhsoter for help? –  Marco Demaio Dec 24 '12 at 18:05
    
I assume that you are using google as EMail provider, you should Update the MX of the domain, as @Vikas suggested. Otherwise you could host a mailing server by yourself. I recently have done it on unmanaged VPS.. it took me 2 days to set-up and fully test. and can't complain till now. if you think I could be of help contact me, will be glad to help free of charge or anything. –  DaGhostman Dimitrov May 2 '13 at 11:08
    
are you hosting the DNS or you are using your providers ? –  DaGhostman Dimitrov May 2 '13 at 11:12
add comment

2 Answers

Google's mail server is rejecting the message because, it would appear, that Google doesn't know they're supposed to be the authoritative recipient of those messages. The "clue" is the mention of relaying in the error message. That means that the recipient server is "seeing" the message as a relay attempt, not a local delivery attempt.

share|improve this answer
add comment

Update MX records, there should be a option in your cPanel. Direct your mail-flow to Google mail servers by updating MX records at your host.

--> Get a Google app for the email you want like myname@yourdomain.com. You should have an email account for the same name(myname@yourdomain.com) at your host.

--> Update MX records at you host. Use the tutorial.

Link : http://support.google.com/a/bin/answer.py?hl=en&answer=33352

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.