Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

At the moment, when I type:

xyz.lo/abc.php/123

in my webbrowser, Apache serves the same page if I were typing

xyz.lo/abc.php

Unfortunatelly relative links present in HTML won't work with the first version. How do I make Apache serve 404 error, if I type not exact URL?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

Disable PATH_INFO feature:

AcceptPathInfo Off

(doc)

share|improve this answer
    
Exactly what I needed. Thanks. –  user1065145 Dec 13 '12 at 13:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.