Webmasters Stack Exchange is a question and answer site for pro webmasters. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have been having some trouble with updating my website this morning.

After editing some files, in special, a css file, and uploading it to the server, i would notice that the changes wouldn't happen, as if the file had not been overwritten.

File size on my local machine would be 3.244 kb and on the server 3.080 kb.

Even after deleting the whole folder itself, and uploading everything again, same error.

Answer: Cloudfare.

share|improve this question
up vote 1 down vote accepted

UPDATE: Use development mode to update website.

That will temporarily disable the cache for 3 hours.

Cloudfare will by default set the cache level to "Basic".

Other levels such as simple and aggressive are also available.

While changing these may also work, i actually disabled Cloudfare completely to make my updates.

While this may be a very simple Q&A for others, i'm still posting it.

Hope it helps somebody in the future.


share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.