Sign up ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

I have recently setup Wordpress Multisite and have that working well. Now to complete the branding, I want to use for the MyBrand integration to Feedburner. I have setup the CNAME to point to the server that Feedburner has specified, but when I visit the site (after ensuring the entry could propagate), WordPress takes over thinking I want to create a new website. I am guessing this is a DNS issue, but I am not sure where to begin to troubleshoot this further.

share|improve this question
I didn't know where the best place is to post this. Since it covers multiple areas. – Mike Wills Oct 6 '10 at 17:38

2 Answers 2

This is probably a DNS issue. Make sure points to Feedburner. You can easily check it running a DNS query.

With Linux/MacOSX, use the dig command.

$ dig

; <<>> DiG 9.6.0-APPLE-P2 <<>>
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 19666
;; flags: qr rd ra; QUERY: 1, ANSWER: 3, AUTHORITY: 0, ADDITIONAL: 0

;        IN  A

;; ANSWER SECTION: 2010    IN  CNAME 28 IN CNAME   200 IN  A

;; Query time: 78 msec
;; WHEN: Wed Oct  6 20:56:36 2010
;; MSG SIZE  rcvd: 118

You can also run a DNS query using an online service, e.g. DNS Query. The DNS response should be a CNAME record pointing to If it is an A record, the DNS hasn't been property set.

share|improve this answer
up vote 0 down vote accepted

It's definitely a DNS cache issue. I just tried a different computer and it worked. I didn't think about that until after I posted this.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.