Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

I have a small 'brochure' type site with 6 pages, i can see them all the pages showing up in google when i search for my site.

But in webmaster tools under the sitemaps section it says 6 submitted, (the blue bar of the graph), but the indexed pages - the red bar is showing 0 indexed pages, even though they seem to be indexed ?

any idea why this is ? I dont really think its that important as the pages are still indexed, but it just seems odd.


UPDATE 9/3/12

having just looked in google webmaster its showing that there are 11 pages indexed, under the health > index status tab.. but under the optimization sitemap tab it shows 6 urls submitted but only 1 indexed ? please see images bellow

index status: enter image description here

Sitemap status: enter image description here

share|improve this question

closed as unclear what you're asking by Stephen Ostermiller Oct 9 '13 at 14:54

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
How long ago did you submit your sitemap? –  Aurelio De Rosa Jul 31 '12 at 18:31
    
about 8 weeks ago, it was did show up as indexed for a couple of days but then went. Ive done a couple of fetch as googlebots and submit requests but still nothing –  sam Jul 31 '12 at 18:54
    
8 weeks it's a long time, it is a little bit strange. –  Aurelio De Rosa Jul 31 '12 at 19:08
    
Have you checked for sitemap and crawling errors. Is your robots.txt correct. Are the pages noindex? –  Anagio Jul 31 '12 at 19:53
    
Can you share your website URL for review; as it seems to be strange and can not say anything without review the website. –  sophie Aug 20 '12 at 5:45