Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

Possible Duplicate:
How could I prevent my mail from being recognized as spam?

I have c-panel vps server. I have created a domain on the same server, but when I send mail through webmail to gmail email id it goes into the spam folder.

Note--->Mail ip note blacklisted
        Spf records enable
        DKIM enable
        reverse dns are perfect
======================================================================
Email header Information:


Delivered-To: robinfriendly5@gmail.com
Received: by 10.143.93.13 with SMTP id v13csp119806wfl;
        Fri, 6 Jul 2012 08:01:36 -0700 (PDT)
Received: by 10.182.52.42 with SMTP id q10mr26133912obo.46.1341586895571;
        Fri, 06 Jul 2012 08:01:35 -0700 (PDT)
Return-Path: <nandini@harishjoshico.com>
Received: from lakshyacs-u.securehostdns.com ([50.97.147.134])
        by mx.google.com with ESMTPS id fx3si18028369obc.144.2012.07.06.08.01.35
        (version=TLSv1/SSLv3 cipher=OTHER);
        Fri, 06 Jul 2012 08:01:35 -0700 (PDT)
Received-SPF: pass (google.com: domain of nandini@harishjoshico.com designates 50.97.147.134 as permitted sender) client-ip=50.97.147.134;
Authentication-Results: mx.google.com; spf=pass (google.com: domain of nandini@harishjoshico.com designates 50.97.147.134 as permitted sender) smtp.mail=nandini@harishjoshico.com
Received: from localhost.localdomain ([127.0.0.1]:39016 helo=harishjoshico.com)
    by lakshyacs-u.securehostdns.com with esmtpa (Exim 4.77)
    (envelope-from <nandini@harishjoshico.com>)
    id 1SnA2J-0006Nq-05
    for robinfriendly5@gmail.com; Fri, 06 Jul 2012 20:31:35 +0530
Received: from 223.189.14.213 ([223.189.14.213])
        (SquirrelMail authenticated user nandini@harishjoshico.com)
        by harishjoshico.com with HTTP;
        Fri, 6 Jul 2012 20:31:35 +0530
Message-ID: <a545d976011d97b0fe9f945e15e0442a.squirrel@harishjoshico.com>
Date: Fri, 6 Jul 2012 20:31:35 +0530
Subject: ggglkhl
From: nandini@harishjoshico.com
To: robinfriendly5@gmail.com
User-Agent: SquirrelMail/1.4.22
MIME-Version: 1.0
Content-Type: text/plain;charset=iso-8859-1
Content-Transfer-Encoding: 8bit
X-Priority: 3 (Normal)
Importance: Normal
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - lakshyacs-u.securehostdns.com
X-AntiAbuse: Original Domain - gmail.com
X-AntiAbuse: Originator/Caller UID/GID - [47 12] / [47 12]
X-AntiAbuse: Sender Address Domain - harishjoshico.com

jhkhl


================================================================
share|improve this question

marked as duplicate by John Conde Oct 6 '12 at 1:01

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers 2

In my experience, Gmail and other email providers are set up to detect potential abuse. It says that you are a "permitted sender" but depending on your settings, you may not be set up to accept "manufactured" email, like email generated from inside your c-panel. Even legit companies like your bank or credit card company use their own email client, and although Gmail does a good job detecting which email is from a legit company, some still get sent to your spam. (there is a chance that if you test your email too often, Gmail will flag your IP as a spam IP. I have not found a problem with small amounts of email sent to the same address.)

The best practice is to add the email address you are using to send the email to your address book, and this should work. If it still ends up in the spam, there should be an option in the email when you receive it that says something like "this is not spam" or "This is a trusted sender", select it. Also, have all the people that you are sending email to do the same thing on their end. If you are sending email to a bunch of people that don't know you, then the spam filter is doing its job.

share|improve this answer

Also it maybe that your mail ip from your web host is listed as a spam site. Not much you can do to get off the list. Except get a mail server for your self.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.