Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

I'm trying to set up Interspire's Email Marketer for a client. I have a working configuration of it on the VPS but this one is having issues! I have transferred it from their old server and setup the new database...

I'm thinking it could be something to do with the PHP settings / MySQL memory or buffer.

When I send to a small list, it works fine, but when its faced with a larger list it won't do the business... it won't even start sending.

I've been comparing the two configurations:

I've been getting these errors from Interspire itself:

Error Resource is not really a resource Internal May 15 2012 07:20:05 Location::

/var/www/vhosts/intelligentmedia.co.uk/servedby/admin/functions/api/jobs.php (Line 1068)
Error Table 'imsemailsender.email_user_permissions' doesn't exist Internal May 15 2012 07:20:05 Query:

SELECT l.listid, l.ownername, l.owneremail FROM email_lists l, email_user_permissions p WHERE l.listid IN(198) AND l.ownerid = p.userid AND p.area = 'lists' AND p.subarea = 'bouncesettings'

Location::

/var/www/vhosts/intelligentmedia.co.uk/servedby/admin/functions/api/jobs.php (Line 1065)
Notice Undefined index: ownerid Internal May 15 2012 07:15:54 Undefined index: ownerid in /var/www/vhosts/intelligentmedia.co.uk/servedby/admin/functions/send.php at 213 File Line Function /var/www/vhosts/intelligentmedia.co.uk/servedby/admin/functions/send.php 213 HandlePHPErrors /var/www/vhosts/intelligentmedia.co.uk/servedby/admin/com/init.php
548 Send->Process /var/www/vhosts/intelligentmedia.co.uk/servedby/admin/index.php 76
require_once

   Notice       Undefined index: jobdetails    Internal    May 15 2012 07:15:54    Undefined index: jobdetails in

/var/www/vhosts/intelligentmedia.co.uk/servedby/admin/functions/send.php at 212 File Line Function /var/www/vhosts/intelligentmedia.co.uk/servedby/admin/functions/send.php 212 HandlePHPErrors /var/www/vhosts/intelligentmedia.co.uk/servedby/admin/com/init.php
548 Send->Process /var/www/vhosts/intelligentmedia.co.uk/servedby/admin/index.php

I know the top error is to do with the wrong bounced address... I think. Would this stop the send to that list?

I've checked the server logs, and I'm not getting any errors.

share|improve this question

closed as off topic by John Conde May 16 '12 at 11:44

Questions on Webmasters Stack Exchange are expected to relate to webmastering within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.