Webmasters Stack Exchange is a question and answer site for pro webmasters. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I get this messege:
#1045 - Access denied for user 'root'@'localhost' (using password: YES)

I tried changing the password in phpMyAdmin config.inc.php from root to '' but all I got was
Cannot connect: invalid settings.

share|improve this question
    
Are you running mysql on localhost of the server where phpmyadmin source code is residing? If yes, then the answer by @toomanyairmiles will probably solve your issue. – Prasad Dec 20 '12 at 10:20

Have a look here StackOverflow has numerous responses to this question.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.