Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

I just set up my domain with Google Apps. During the Gmail setup process the tutorial said we could also set up mail.mydomain.com and we'd look at it later. But it never came up.

Now, I can't seem to find how to do it anywhere. Maybe I just don't know how exactly to search for it.

Help ?

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

You need to setup a CNAME record pointing to ghs.google.com and enable the url in your apps control panel.

This works for all services e.g. mail. sites. docs. etc

share|improve this answer
    
Cool... are you the only one besides me on this site :-) So I guess the problem was I was searching for gmail subdomain where I should have been search for apps subdomain or the less techie create a custom web address. Thanks. –  Saad Farooq Feb 24 '12 at 16:11
    
@SaadFarooq it does feel that way some days! I think most of our users are US based. No worries. –  toomanyairmiles Feb 24 '12 at 16:24
    
SaadFarooq and toomanyairmiles you are not alone :-) @toomanyairmiles how do I "enable the url in [my] apps control panel"? –  Martin Duys Mar 1 '12 at 6:29
    
@MartinDuys it's in settings > email (or docs or whatever) > change url –  toomanyairmiles Mar 1 '12 at 9:50
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.