Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

My site seems to be making my Google Chrome hang. I assume it has something to do with javascript. Is it just my personal computers chrome or everyones chrome?

http://blog.blundell-apps.com

It work's in my Firefox, it used to work in my chrome. I was wondering if it was just my GChrome or everyones.

Apart from just asking you now. Is there any automated ways for me to check this?

If it is working for you could you say so. Then what would you think the issue is in my browser?

If it's not working for you, could you recommend how I would go about debugging it since I can't load it in chrome, I can't load firebug.

share|improve this question
1  
seems work for me. Anyway, wordpress is the bone, it has nothing to do with browsers. Check the theme you use, if you have problem with it, change it. –  Eric Yin Feb 12 '12 at 20:46
    
Cheers Eric, yeah wordpress is good for quick and nasty, soon is you need something complex though your digging in a pile of sh*t :-) –  Blundell Feb 12 '12 at 20:57
    
have you found your ultimate solution? You page looks ok, let me know which part is not nice, I can take a look for you. Btw, the page is a very simple design, should work on most modern browsers well. –  Eric Yin Feb 12 '12 at 21:46
    
Yeah I cleared my cache and history and it works again. I just didn't want to clear it before someone else said it was ok, incase I had to debug it and figure out a solution. –  Blundell Feb 12 '12 at 22:11
add comment

1 Answer

up vote 1 down vote accepted

Working fine here in Firefox. I ran the home page through the W3C validator and you have a little template polishing to do. Things like missing quotes around attributes, busted html tags, id used more than once. Obviously weren't bad enough to make Firefox choke on my end, but definitely in need of repair.

So, on to Chrome which loads it nicely. In the developer tools I get 10 instances of the following javascript related errors.

Unsafe JavaScript attempt to access frame with URL http://blog.blundell-apps.com/ from frame with URL /+1/fastbutton">https://plusone.google.com//+1/fastbutton? ...snip for reduction... _methods=onPlusOne%2C_ready%2C_close%2C_open%2C_resizeMe%2C_renderstart. Domains, protocols and ports must match.

share|improve this answer
    
Thanks! That's what is annoying about wordpress, I can't find the raw HTML to fix these things, just loads of plugins. Looks like the google+1 plugin is throwing that javascript error, but best thing is it runs in your chrome that means I must have something cached that's making it not work. Cheers for the help –  Blundell Feb 12 '12 at 17:54
    
Glad to help out. Understand the annoyance, the labyrinth of Magento would try Theseus' patience. It's in an html block... Somewhere??? –  Fiasco Labs Feb 12 '12 at 18:10
2  
"Unsafe JavaScript attempt" is very normal error on Chrome, google+ cause it, facebook button cause it, twitter cause it, almost everything in a frame wants to access flash does this –  Eric Yin Feb 12 '12 at 21:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.