Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

I wasn't sure if this was the right place to ask this, but here goes. I was editing a file using filezilla (it's early in the morning where I am, but I wanted to get my project done so I [was] working into the wee hours of the day), and saved, but it didn't save. In fact, it logged me out. I tried logging back in, but it said something weird (I don't remember what). I tried opening my website domain, and it Chrome told me that "Oops! Google Chrome could not find youthunemployment.org". What did I do? Was my site hacked? Can you guys help me? Thank you very much!

My website is http://www.youthunemployment.org

I used cmd to ping my site, and I got a response. This is my first website I've set up, so I'm really confused.

My host is 000webhost.com, and my domain service was namecheap.com.

I can still connect (and edit, or so it seems) on c9.io. But I can't view them from the regular browser!

I mentioned Google Chrome. The problem is also on IE. I haven't checked other browsers.

share|improve this question

closed as too localized by John Conde Feb 5 '12 at 17:53

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Works for me. Maybe clearing your browser cache will help. It's also possible that there was a temporary problem on the server. Especially when the site is new, there is the possibility that the URL cannot be resolved some times. –  martinstoeckli Feb 5 '12 at 9:09
add comment

1 Answer 1

I took a look at your DNS settings through iptools.com and everything looks to be ok and pointing in the right direction - have you tried contacting 000webhost.com?

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.