Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

As I said in my other (deleted) question, I am now running the Abyss Web Server because of its simplicity. However, almost everything works until I found out I can't connect to it when I type in my external IP address. Although it is dynamic and changes every 10 minutes, I always used the latest one. I decided to turn on my router's "Remote Management", which is changing the router's configuration from the Internet, to test if it's my ISP blocking me, and it turns out not! I typed in my external IP address (port 80) for the Remote Management and it worked! The port forwarding, which I set is the following does not work:

  • TCP/UDP (actually I tried just TCP and just UDP, but to no avail)
  • Beginning Port: 80
  • Ending Port: 80
  • Server IP: 10.0.0.4 (yes, I checked it twice)

Does anyone know why my router isn't working the way it's supposed to be?

share

migrated to serverfault.com by John Conde Jan 12 '12 at 1:29

This question belongs on our site for system and network administrators.

Browse other questions tagged or ask your own question.