Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

So I am viewing this page I just made on FF8 and I have the word "efficient," but the two f's don't show up at all. I bought the font Alwyn and I guess it does not have the ligature.

I only see this on FF, so is there a way to turn ligatures off? (with js or css or somewhere in FF)

share|improve this question

migrated from stackoverflow.com Dec 7 '11 at 23:35

This question came from our site for professional and enthusiast programmers.

1 Answer 1

up vote 3 down vote accepted

-moz-font-feature-settings: "liga=0" should do the trick. See https://developer.mozilla.org/en/CSS/-moz-font-feature-settings

share|improve this answer
    
yes it works perfectly, thank you –  Huangism Dec 6 '11 at 21:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.