Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

When using plesk migration manager all content domains and databases seem to be copied to their places but when I log in to plesk I cannot see them. when I try to add them manually it says "domain already exists".

I assume that the domains were assigned to a user which is not visible and now i cannot access them through the control panel. Is there a file or something where i can edit this?

share|improve this question

migrated from serverfault.com Nov 15 '11 at 21:42

This question came from our site for professional system and network administrators.

    
What version of Plesk are you using? Are you logging in as "admin" or as another user? –  Mike_GoDaddy Jun 15 '12 at 20:25
    
Contact with your hosting provider helpdesk, I think is the best solution. –  benetj Oct 4 '12 at 19:36

2 Answers 2

if you are suing Plesk on the windows server, try to do the following via remote desktop:

"%plesk_bin%\ftpmng.exe --remove-vhost -vhost-name=domain.com "%plesk_bin%\ftpmng.exe --reconfigure-vhost -vhost-name=domain.com

Thus , your domain will get deleted from the server configuration and will be added buy the second command to the server.

share|improve this answer

Are you in Plesk 11? The domains are now listed as 'Subscriptions'.

Next step, try running: /usr/local/psa/admin/sbin/httpdmng --reconfigure-all

When you're done, restart all plesk services. ~# /etc/init.d/psa stop ~# /etc/init.d/psa start

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.