Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

I just migrated a WordPress blog from one host provider to another.

Did a clean install on the new server, and everything seems to be working fine except all the permalinks for some reason add a string on the end like this:

http://keefermadness.com/2011/09/behind-the-scenes-of-my-nasa-grail-experience-day-one-am#.Tpq5DpzpP-g

That #.Tpq5DpzpP-g shouldn't be there. Any idea where this is coming from and how to eliminate it?

Thanks, Ryan

share|improve this question

migrated from stackoverflow.com Oct 18 '11 at 9:01

This question came from our site for professional and enthusiast programmers.

    
First I thought, it could be a session id for the server. But the part after the # is not send to the server. just an idea. –  hellectronic Oct 16 '11 at 18:10
    
@sek, Thanks. I'll post it over there. –  Keefer Oct 16 '11 at 20:40

1 Answer 1

up vote 1 down vote accepted

Actually, I just figured it out. In the migration, the settings were slightly different in the "Add This" plugin. I had selected "Track address bar shares" which added the # and the characters for tracking purposes. That is now removed.

share|improve this answer
    
You should accept your own answer then. You may have to wait a few hours if you posted it recently. –  serk Oct 17 '11 at 22:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.