Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

my problem can be seen here

http://www.google.com/search?q=site:michaele-harrington.com

I am getting HTTP ERROR 400 instead of title of my page.
Seems this is also happening with a few of my blog pages. When I use google webmaster rich snippets tool I'm also getting an error for the blog title.

Seems there could be something up with my robots.txt...

I found these errors by accident while using google webmasters rich snippets tool trying to verify google authorship markup. I'm getting errors for that as well, even though I have entered rel="author" and rel="me" in the correct places!
http://www.google.com/support/webmasters/bin/answer.py?answer=1229920

share|improve this question

migrated from stackoverflow.com Sep 12 '11 at 11:21

This question came from our site for professional and enthusiast programmers.

add comment

2 Answers 2

Looking at the cached version of your page it seems the cause is a temporary unavailability of your server that was unable to return a request back to Google.

Error 400

We're sorry, but we could not fulfill your request for / on this server.
An invalid request was received from your browser. This may be caused by a malfunctioning proxy server or browser privacy software.
Your technical support key is: bc48-ca3f-6992-0ee5
You can use this key to fix this problem yourself.
If you are unable to fix the problem yourself, please contact michaela at bigpond.net.au and be sure to provide the technical support key shown above.

I performed a couple of tests using different HTTP methods (such as HEAD) or different paths and the server seems to work now.

I believe it was a temporary issue.

share|improve this answer
    
Thanks a lot for helping me out ! :) I think it will work fine next time ! :) –  user10231 Sep 13 '11 at 11:54
add comment

@Simone,

I appreciate you looking into this for me. I'm still getting the same HTTP 400 error in the rich snippets tool. I'm also still not getting authorship markup verification for same (homepage). It's been a week now. Any further suggestion would be appreciated :)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.