Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

I have a domain name with http://www.lcn.com and I have separate hosting that has cPanel. What settings do I need to change on my domain in LCN so I can send mail through my hosting?

I haven't changed any of the nameservers or dns settings except the mx record.

LCN: enter image description here

cPanel: enter image description here

This is what I get in the bounce back email:

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

 info@neurosignsurgical.com
   SMTP error from remote mail server after RCPT TO:<info@neurosignsurgical.com>:
   host mailforward.lcn.com [94.126.40.212]: 550 relay not permitted

------ This is a copy of the message, including all the headers. ------

Return-path: <rob@teamworksdesign.com>
Received: from host-78-145-3-9.as13285.net ([78.145.3.9] helo=[192.168.1.105])
    by clever2.codeworks.org.uk with esmtpsa (TLSv1:AES128-SHA:128)
    (Exim 4.69)
    (envelope-from <rob@teamworksdesign.com>)
    id 1Qz2oo-0006EM-MK
    for info@neurosignsurgical.com; Thu, 01 Sep 2011 09:40:15 +0100
From: Rob Jones <rob@teamworksdesign.com>
Content-Type: multipart/alternative; boundary=Apple-Mail-148--595720916
Subject: 
Date: Thu, 1 Sep 2011 09:40:11 +0100
Message-Id: <DD8C8148-A7E8-439A-89AD-F2F2E6EA05D5@teamworksdesign.com>
To: info@neurosignsurgical.com
Mime-Version: 1.0 (Apple Message framework v1084)
X-Mailer: Apple Mail (2.1084)

Email routing settings: enter image description here

share|improve this question
add comment

1 Answer 1

up vote 3 down vote accepted

What you need to do is create an MX record to point at the mailserver on your hosting. This page from lcn tells you how to do that. You'll need to see the support information for your hosting to see what the mailserver on the hosting is called.

share|improve this answer
    
Thanks, can I just double check with you - I'll update my question with screenshots. –  Rob Sep 1 '11 at 8:39
    
I've just updated it with screenshots. –  Rob Sep 1 '11 at 8:45
    
It looks like your hosting isn't set up to receive email at neurosignsurgical.com. I'd contact your hosting support to ask how to receive email. –  paulmorriss Sep 1 '11 at 9:06
    
We don't really have hosting support as the guy is no longer with us. I've added another screenshot, I think this may be the problem. –  Rob Sep 1 '11 at 10:35
    
Ok it was the last screenshot added that was the problem, I changed it to local and it now works. Thanks for the help. –  Rob Sep 1 '11 at 10:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.