Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

I've deleted a web page permanently and also added this rule in the bottom of my .htaccess:

RewriteRule ^paysignet-payment-gateway-features-and-benefits.html$ - [G,L]

But this url of this page: http://www.creditcardpaymentgateways.in/paysignet-payment-gateway-features-and-benefits.html is returning 404 from the server rather than a 410.

What could be the problem?

share|improve this question
add comment

1 Answer

Try putting that line at the top of your .htaccess file instead of at the bottom. It's possible that another RewriteRule is taking effect before that one. (Probably one that also uses an L/last flag, which would mean your 410 rule would never be evaluated.)

share|improve this answer
1  
Thanks it works. I placed all those in the very first line of .htaccess. I hope there won't be any issues! –  AgA Jul 14 '11 at 12:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.