Webmasters Stack Exchange is a question and answer site for pro webmasters. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an apache running on port 80, I want to move my Web Applications to *:8080 But I don't remember how. I've seen this link but Edit Bindings isn't in my options list. Not even in Basic Settings nor in Advanced Settings.

Heres An image of What I've got.

IIS - Left Panel Options

share|improve this question
this actually inspired me to give a try to IIS in a controlled environment: +1 – ZJR Jul 12 '11 at 1:13

From How to change the TCP port for IIS services

  1. Open Internet Information Services (IIS) Manager.
  2. Select the Web site that you wish to configure.
  3. In the Action pane, click Bindings.
  4. Click Add to add a new site binding, or click Edit to change an existing binding.
  5. Click OK to apply the changes.
share|improve this answer
But, as you can see there isn't any Bindings selection on the website which port I want to change. I know that that's how I'm supposed to do it I've done it before...(once or twice) but I just don't see that option. What Am I missing? – apacay Jul 12 '11 at 12:15
up vote 2 down vote accepted

If you look at the image you can clearly see

Server/Sites/Default Web Site/A Web Application

In order to bring to the UI the binding option, Default Web Site should be selected and not A Web Application.

You have to change the binding of the whole website, which seems correct. (It has no short term sense that you have two ports for the same webApp)

share|improve this answer

For an hour I searched for the solution and it was only the firewall. I suspended it and was then able to log in to Vault in Inventor. I could log in to Vault Explorer no problem, just not from Inventor. Anyway stopping my firewall for a moment was the trick.

share|improve this answer

IIS might not be installed properly.

From this thread...

  • Remove both IIS and Windows Process Activation Service
  • Click Programs and Features in Control Panel
  • Click "Turn Windows Features on or off"
  • Under Features summary, click "Add Features"
  • Now expand out ".NET Framework 3.0 Features) "
  • click "WCF Activation"
  • It will automatically ask you if you want to add the required file service roles
  • say "yes"
  • click next select the roles you want.
  • The roles will install, and you will now have the normal IP addresss, port, host name, etc. show up
share|improve this answer
That was already done – apacay Jul 18 '11 at 12:16

For Windows 7 or 8, search For IIS manager then in left pane select default website and select edit the bindings. Choose the port which you want to set.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.