Take the 2-minute tour ×
Webmasters Stack Exchange is a question and answer site for pro webmasters. It's 100% free, no registration required.

I had performed steps as described here , 24 hours passed but Analytics site still shows "Tracking Not Installed" status. Ideas?

share|improve this question

migrated from stackoverflow.com Jun 12 '11 at 6:26

This question came from our site for professional and enthusiast programmers.

    
Can you give me the link to the Google Site for debugging? –  HackToHell Jun 12 '11 at 13:11
    
sites.google.com/site/testing328 –  user626528 Jun 12 '11 at 13:48
    
seemingly analytics loads but it does not report . I think you can follow what Drew says google.com/support/forum/p/Google%20Analytics/… –  HackToHell Jun 12 '11 at 15:08

2 Answers 2

up vote 3 down vote accepted

Apparently, It started working. It seems my mistake was in setting site url as the full path, but it was necessary to set site url to "sites.google.com" part only.

share|improve this answer

The last answer by Gombessa on this page should solve your problem: http://www.google.com/support/forum/p/Google%20Analytics/thread?tid=49d5b624719688b8&hl=en

share|improve this answer
    
I've tried it, but after 1 hour it shows "Tracking Not Installed" again. How I can check if Analytics is really installed on my site? I've found my web property id in the body of main page, but the code looks different - not the same as tracking code sample proposed on the GA site. –  user626528 Jun 12 '11 at 9:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.